NEW MAGENTO SECURITY PATCH UPDATE: SUPEE-7405 AND SUPEE-7616

Last week, Magento released a security update patch, which includes Security Patch Bundle SUPEE-7405 and USPS Patch SUPEE-7616. The update is intended to improve both the security and functionality of Magento sites for all editions.

The SUPEE-7405 patch resolves several security related issues, and also contains important functional updates such as official support for PHP 7.0.2, which should reduce memory consumption as well as provide other dramatic improvements to performance. The patch is available for Magento versions 1.4.0.0 – 1.9.2.2 and 2.0.0.0 – 2.0.1.0.

The SUPEE-7616 patch addresses several changes USPS recently made to their services, rates and package names in all new releases for Enterprise and Community Editions. It is only applicable to customers using USPS as a shipping method and is non-critical.

Security updates and patches are essential for maintaining the security of your website and preventing hackers from being able to access important databases. If you’re currently running an older Magento version, you should definitely upgrade as soon as possible, as there are security issues, performance improvements, and a wealth of usability options that you’re missing out on.

Some of these upgrades will simply make your life a lot easier, but others are absolutely mission-critical. Crimson Agility has a 100% success rate with upgrading Magento platforms, and given our proven methodology and state-of-the-art development environments, we eliminate any risks that come with upgrading your Magento platform.

If you’re interested in upgrading to the latest version of Magento, we invite you to schedule a complimentary upgrade assessment and estimate with one of our Certified Magento Professionals.

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *